Автор Тема: Прошивка Alfa Romeo Bosch ME1.5.5 (отключаем ИММО)  (Прочитано 181 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Zerop-52

  • Зарегистрированные
  • **
  • Сообщений: 8
  • Репутация: +0/-0
  • Рейтинг: 0/0
0
MPPSV18 не видит ЭБУ.
Kess видит, но писать не хочет, выдаёт ошибку.
Так как ошибку выдаёт до сразу после того как указываем файл- предположил что файл прошивки кривой (Carsoftware), попробовал сгенерить другой софтиной (IMMO UD3), в итоге тож самое. (файлы прошивок в вложениях):


БутПин№10 подключать к "+" АКБ (12В)? или "-"?  и в ккой момент?
в монуале к Кессу не сказано...:


Монуал к MPPS (не видит ECU через разетку). по монуалу подать на 10БутПин "+" 12В!:


И ещё один интересный момент! IMMO UD3 говорит "подцепите БутПин к GND ("-") на 3 секунды! Но в какой момент?


HW: 0261204948
SW: 1037359651
VIN nr.:
SW ver.: 0204
Spare: 46739436   
Engine: 932_20
HW Ver.: 00
SW upg.:
Installation:

Как цеплять БутПин, и куда? какой должно проявится если БутПин не правильно подцеплен?
Вопросы: на что ругается Kess? пробывал в том числе стоковую. тож самое.
Почему  MPPS V18 может не видеть блок?
Галлето OBD ругается иерогрифами... Эт потому что Win7, а не XP? где то читал что с галетой 1261 (OBD) работать можно только на XP...

« Последнее редактирование: Февраль 13, 2018, 01:58:50 pm от Zerop-52 »

Оффлайн Zerop-52

  • Зарегистрированные
  • **
  • Сообщений: 8
  • Репутация: +0/-0
  • Рейтинг: 0/0
Re: Прошивка Alfa Romeo Bosch ME1.5.5 (отключаем ИММО)
« Ответ #1 : Февраль 13, 2018, 06:42:39 pm »
  • 0
Кто чем шил?

Оффлайн airtitan

  • Зарегистрированные
  • **
  • Сообщений: 78
  • Репутация: +8/-0
  • Рейтинг: +3/0
Re: Прошивка Alfa Romeo Bosch ME1.5.5 (отключаем ИММО)
« Ответ #2 : Февраль 13, 2018, 08:16:35 pm »
  • 0
Кто чем шил?
пробуй так...
Если я Вам помог, нажмите зелёную стрелочку...

Оффлайн Zerop-52

  • Зарегистрированные
  • **
  • Сообщений: 8
  • Репутация: +0/-0
  • Рейтинг: 0/0
Re: Прошивка Alfa Romeo Bosch ME1.5.5 (отключаем ИММО)
« Ответ #3 : Февраль 19, 2018, 12:39:25 am »
  • 0
До БутПина внутри блока не дошел.
На 10пин подавал и + и -, толк в ноль (только MPPS v21 увидел ЭБУ)
На следующее утро блок перестал выходить на связь
Всё делал на столе, ноч без меня не пережил...